Friday, February 26, 2010

Firefox 3.5.8 Closes Security Holes

Mozilla recently released updates for its Firefox Web browser to minimize the vulnerabilities in the 3.5.x and 3.0.x browser versions.
The Three main critical flaws in the above mention browser (MSFA 2010-01, 2010-02 and 2010-03) all involve memory-related errors that could allow an attacker to run any command on a victim PC without any notice.according to the reports these holes has been fixed in the updated version of the browser recently released Firefox 3.6.
the updates will pop in many operating system .if you see the pop of update , it is advised do update to make the system more secure .


Post a Comment

Read This Too